Teil7 – Bye Gibbon, hello Ibex!

Tjaaa, neue Hardware bringt neue Installationen, so auch hier.
Bin jetzt von 7.10 auf 8.10 umgestiegen, 9.04 ist mir noch zu alpha, da gab’s beim Gibbon auch schon Probleme… ;)

Zur Zeit kämpfe ich aber noch mit einem Hardware-Debakel inkl. Kabelbrand, exklusive Datenverlust*1. Genaueres werde ich aber erst in 3-4 Tagen wissen.

Na, jedenfalls macht sich der Umstieg auf Dual-Core & 4GB Ram unter 64bit-Linux enorm bemerkbar, Win habe ich leider nicht 64bittig, aber da wird’s eventuell auch mehr Probleme mit Teilen meiner Peripherie geben.

braun

Da ich ja mittlerweile weiß, welche Pakete ich unter Linux brauche, ging die Installation wesentlich schneller vonstatten, als die Win-Installation. Während ich unter Win noch System-Tuning betreibe, geht’s unter Linux schon ans Outfit. Erste Versuche, wieder alles in grün zu gestalten, verwarf ich recht schnell wieder*2, aber: neues OS braucht neuen Look. :p

Erstmal war ich recht angetan von der Geschwindigkeit, aber das lag wohl eher an der neuen Hardware als am OS, dann traten ‘n paar nervige Sachen ans Licht, die zwar mittlerweile der Vergangenheit angehören, aber trotzdem einige Zeit kosteten.

Zum einen gibt’s im Firefox eine neue Erweiterung, die standardmäßig mitinstalliert wird -> Ubuntu Firefox Modifications, hier, unter 3.2, gibt’s etwas mehr dazu.
Leider war diese eigentlich sinnvolle Verbesserung bei mir keine. Und wahrscheinlich macht sie auch bei anderen FX-Powerusern dahingehend Probleme, daß sie jedesmal meine Leisten wieder durcheinander würfelt, bzw bestimmt Icons erst gar nicht anzeigt. Das ist mal ein kapitaler (Stein-)Bock, der da geschossen wurde.

Zum Vergleich:

Mit Ubuntu Firefox Modifications Ohne Ubuntu Firefox Modifications

Und hier die Icon-Auswahl:

Icons mit Ubuntu Firefox Modifications Icons ohne Ubuntu Firefox Modifications

Ein ziemlicher Unterschied, würde ich sagen, der einen unbedarften Linux-Einsteiger doch schon zu Windows zurückschicken könnte…

Dann dieses neue Pulseaudio-System, welches ich allerdings recht schnell gekickt habe, da es mit meiner 5.1-Soundblaster nicht so richtig klappte… Ob’s an mir lag? Keine Ahnung, muss mich erst mal durchs Wiki lesen, in großen & ganzen scheint das ja eine recht nette Geschichte zu sein. Jedenfalls, bei mir läuft jetzt wieder ALSA, und zwar so wie’s auch schon in 7.10 tat.

Dann diese Umstellungen und Umsortierung in den Compiz-Einstellungen… Erst mal wieder ewig suchen, weil auf den Seiten, welche man zu dem Thema abgespeichert hat, noch alles auf dem alten Stand ist… *hmpf
Bis ich erstmal Cube caps wiedergefunden hatte, war der Tag zu Ende, es findet sich jetzt nämlich unter Cube Reflection and Deformation :rolleyes:

Cube caps

Wer suchet, der findet.

Was interessantes gibt’s aber auch von der XP-Installation zu berichten:
Es tauchte nämlich ein gewisses Audio Device on HighDefinition Audio Bus*3 auf, und, man mag es kaum glauben: Es gehört zur ATI-Grafikkarte… oO

Jetzt muß ich nur noch die letzten beiden Festplatten wieder ans laufen kriegen, hoffentlich hat der Kabelbrand da keine Daten gekostet…

PS:
Fast noch vergessen, wer auch Probleme mit den Auto eths hat -> So hat’s bei mir ebenfalls zum Erfolg geführt. Und wer irgendwelche Probleme hat, das Standard-Wallpaper zu öffnen: Es ist ein .jpg!

Fortsetzung folgt…

-

...weitersagen...
    1. Hoffentlich!!! []
    2. Habe extra noch das Ibex-Wallpaper angepasst… []
    3. Der Thread ist nicht von mir, habe aber leider keinen eigenen Screenshot. []

    Anmerkung schreiben

    Die E-Mail-Adresse wird nicht veröffentlicht. - Benötigte Felder sind mit einem * markiert.

    *

    Zur Formatierung des Textes dienen:
    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>